Google Apps не будет поддерживать старые браузеры

Google Apps не будет поддерживать старые браузеры

Сейчас многие пользователи пользуются старыми браузерами, последние обновление которых было несколько лет назад. Это, в первую очередь связано с тем, что людям не важно, откуда зайти в поисковик и почитать почту.

Многим веб-мастерам и разработчикам приходится подстраиваться по таких людей. Например, при разработке сайтов необходимо учитывать кроссбраузерность и писать лишний код. В первую очередь это, конечно, касается Internet Explorer.

Компания Google решила отказаться от поддержки старых версий браузеров. Блог корпорации сообщает, что с начала августа 2017 года служба Google Apps корректно будет работать только в браузерах с поддержкой HTML5. А ведь туда входят такие популярные сервисы как Google Docs и Google Sites, Google Talk и Google Calendar, а также сервис для управления почтой Gmail.

За устаревшие версии разработчиками приняты браузеры Internet Explorer версии 7 и ниже, Firefox ниже версии 3.5 и Safari ниже версии. Для пользователей этих программ необходимо обновление, иначе пользоваться сервисами от Google они не смогут. При этом с каждым обновление сервисов список устаревших браузеров также будет изменяться. Поэтому обновлять свои браузеры пользователям придется постоянно.


Карта сайта


Информационный сайт Webavtocat.ru